1955 windshield wiper cables

Started by Jack Mcilwraith, April 11, 2011, 05:02:16 PM

Previous topic - Next topic

Jack Mcilwraith

Has anyone ever replaced the "transmission cables"  at the auxiliary drive?  The shop manual dismisses it in one sentence,but it looks damned complicated to me. I recently replaced the drivers side wiper assembly, but have not attempted to attach the cables to the drive. Do you have to pry lugs up, to install the ends?

PHIL WHYTE CLC 14192

I replaced a wiper transmission on my 54 a few years back and [going from memory] the cables were just released by pulling against the sprung tension and unhooking them from the pulluey on the wiper motor [all under the dash ofcourse!]. When installing I think you pressed down [or tapped] the spindle to re-tension the cables. Should be similar , if not the same on a 55. It is all in the 54 Manual [the 55 manual is a supplement]
Good luck,
Phil

Jack Mcilwraith

Phil,  Thanks for the reply. My '55 has no small screw in the centre of the "drum" -may have been a running change in 1955. I thought that would solve my slackness problem 'til I removed the wiper arm. The '55's are just staked in the centre,with no mention in the 1955 supplement. Anyway, I was wondering about the four grooved drum fastened to the lower inside firewall  where the cable ends connect. It looks like small tabs have to be pried up to insert the new cables. I don't care to bend 56 year old metal, then have it snap!? 

PHIL WHYTE CLC 14192

Mine didn't have the screw in it [as you said, maybe a mid model change], that drum is the back of the wiper motor and I think I may have made an error in my previous posting - you might have to press the centre of the spindle on the transmission to release the tension, then no prising is neccessary, you just unhook the cables from the centre drum - don't bend anything !!
Phil 

Roger Zimmermann

You have to remove the wiper arm and push on the shaft! It's written on the '55 shop manual supplement on page 3-1:
"4. Reverse above procedure to install......... Before installing wiper arm, press in on end of shaft to attain proper cable tension"
1956 Sedan de Ville (sold)
1956 Eldorado Biarritz
1957 Eldorado Brougham (sold)
1972 Coupe de Ville
2011 DTS
CLCMRC benefactor #101

Jack Mcilwraith

Roger, yes I've read that in the shop manual, but unfortunately the cables snapped off from the drivers side mechanism, and are now a few inches from the "auxilliary drum"  as Cadillac calls it. When I take an end and push towards the drum, there is no movement.  I think I'll just be driving the car on non-rainy days!  Thanks for the help.

Roger Zimmermann

Jack, if I understand well, the LH cables are disengaged from the central pulley. Therefore, you need a second person to help: one is pushing on the end of the shaft and the other one is pulling at the cables to have enough cable's length to hook it up again.

Roger
1956 Sedan de Ville (sold)
1956 Eldorado Biarritz
1957 Eldorado Brougham (sold)
1972 Coupe de Ville
2011 DTS
CLCMRC benefactor #101

Jack Mcilwraith

Roger, I was just under the dash again and I had success with one cable,but there was NO WAY that the old one would come out without prying slightly on a "retaining tab" otherwise I feel they would come out when the wipers were in operation. I made a drawing which explains the situation.

56series62

Hello. I just discovered my 1956 windshield wiper cable on the passenger side came out for the pulley.
The cable is a good condition and has its tabs intact.
Is there anyone in Indiana that I might go to to get it put back on?.
I'm near the end of a restoration.
There's no interior and no dashboard pad.
Thank you for any help you might have to offer.
Sincerely, GD, Indianapolis